Home > Forum > Transitions doesn't work.

Transitions doesn't work.

Jan 19, 2018
Vicente wrote
I'm trying VisioForge framework in trial mode in order to know if finally I purchase a full license, but I'm having some problems with transitions (at this moment).

I've donwloaded the 'demo app' from VisioForge site and followed the instructions to make a transition and does not work.
I've coded my own app following the instructions in the tutorial and does not work. I'm using Nuget for Trial DLL's.
Reply
6 Answers
Jan 19, 2018
Roman Minyaylov agent wrote
Hi

Which errors you can see in Main Demo?

Please send logs - https://www.visioforge.com/support/041973-How-to-send-debug-info
Jan 19, 2018
Vicente wrote
I've sent you.
In addition, I can tell you that other effects like Fade In - Out, Image logo or text work fine.
Jan 19, 2018
Vicente wrote
Sometimes, I'm receiving this message:
"Unable to add transition: 129, you must have at least 2 tracks to use this transition."
Jan 19, 2018
Roman Minyaylov agent wrote
Yes, because it's transition between first and second track, from one video to another. Do you have one video only?
Jan 22, 2018
Vicente wrote
I'm always loading 2 videos and 2 audios...both in your "demo app" and in my own app, and transitions don't work in either. That message is showing in your demo app, with two videos...
The result is just play the 2 videos, but with no transitions between them.
What about logs files I sent you?
Jan 22, 2018
Roman Minyaylov agent wrote
Replied in ticket, looks like deployment issue right now.